Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Pages: 1 ... 15 16 [17] 18

Author Topic: Bug reporting  (Read 113855 times)

DenisJ

  • Full Member
  • ***
  • Posts: 192
  • Кусь
    • VK Community
Re: Bug reporting
« Reply #240 on: April 27, 2016, 01:27:01 am »

Hm, I applied new method syntax to a pair of headlights, but they drop fps by a lot, so I just commented light out. Anyways, vehicle began to move. However, after following script reloading it broke again due to absense of "ratio" variable in update_frame :(
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6649
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Bug reporting
« Reply #241 on: April 27, 2016, 01:41:19 am »

I have noticed a weird thing about vehicle reflectance which, as far as I know, wasn't mentioned yet. They are basically completely dark where not illuminated by sun which is not normal. Initially I thought that this occurs only in imported community cars that are gradually being outdated in many aspects, but this affects Tatra too. I actually can't recall whether this was a thing brought by the latest OT update, or Nvidia drivers are accountable for this. So there is that.

Isn't this just a problem of environment map not being recomputed? Press alt+F8 to see if it helps.
Logged

DenisJ

  • Full Member
  • ***
  • Posts: 192
  • Кусь
    • VK Community
Re: Bug reporting
« Reply #242 on: April 27, 2016, 01:48:27 am »

UPD: I played with graphics settings (specifically anti-aliasing, ambient acclusion and quality of shadows), which made reflectance go back to normal. When I went back to original settings, nothing changed, so I can't even replicate conditions of the bug =| Oh well.
By that I meant that now I can't find a way to break reflectance like it was at that point. Now it works good, sorry for confusion :)
Logged

DenisJ

  • Full Member
  • ***
  • Posts: 192
  • Кусь
    • VK Community
Re: Bug reporting
« Reply #243 on: May 24, 2016, 11:56:31 am »

Roads disappeared after the last Nvidia driver update (368.22)


Logged

Jagerbomber

  • Hero Member
  • *****
  • Posts: 1492
Re: Bug reporting
« Reply #244 on: May 24, 2016, 12:47:26 pm »

spooky
Logged
"Perhaps this speaks to some larger trend within society today...  A prevailing desire on the part of indie developers to recreate the entire world into one where you can charge more than $15 for your game design degree coursework." - Yahtzee ;) :P

HiFlyer

  • Hero Member
  • *****
  • Posts: 1773
  • newbie
Re: Bug reporting
« Reply #245 on: May 24, 2016, 06:27:33 pm »

spooky

Plays the theme music from X-files...
Logged
Spex: Intel Core i7 6700K @ 4.6GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ASUS STRIX GeForce GTX 1080 / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6649
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Bug reporting
« Reply #246 on: May 25, 2016, 02:45:25 am »

Roads disappeared after the last Nvidia driver update (368.22)

What GPU/OS? We do not see the problem here.
Logged

DenisJ

  • Full Member
  • ***
  • Posts: 192
  • Кусь
    • VK Community
Re: Bug reporting
« Reply #247 on: May 25, 2016, 11:51:55 am »

GTX 760/Win 7 64

I actually forgot to mention that I haven't been updating my drivers in a while, so this problem might not be associated with this particular driver update, rather with something in between.
Logged

HiFlyer

  • Hero Member
  • *****
  • Posts: 1773
  • newbie
Re: Bug reporting
« Reply #248 on: May 25, 2016, 11:54:04 am »

I got the new driver and have the same thing. Nvidia 770gtx windows10
Logged
Spex: Intel Core i7 6700K @ 4.6GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ASUS STRIX GeForce GTX 1080 / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6649
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Bug reporting
« Reply #249 on: May 25, 2016, 03:59:27 pm »

Might be specific to 7xx series? We tested 9xx series on Win 7 and 10, not showing the problem.
Logged

aWac9

  • Hero Member
  • *****
  • Posts: 1376
  • newbie
Re: Bug reporting
« Reply #250 on: May 25, 2016, 05:52:09 pm »

It does not seem a driver problem (screen does not respond and recover).
I do a clean installation, typical deleting files word.cfg, imap, etcc ..
rare, only it affects the asphalt material.  :-X ^-^
Logged

DenisJ

  • Full Member
  • ***
  • Posts: 192
  • Кусь
    • VK Community
Re: Bug reporting
« Reply #251 on: May 31, 2016, 11:57:29 am »

Might be specific to 7xx series? We tested 9xx series on Win 7 and 10, not showing the problem.

It actually appears on GTX680 too, so it is more likely to be specific to <9xx series.

It does not seem a driver problem (screen does not respond and recover).
I do a clean installation, typical deleting files world.cfg, imap, etcc ..

Yeah, I'm too lazy to do all of that just to fix roads... And it is a driver problem, since in all cases it appears only after driver update.
Logged

HiFlyer

  • Hero Member
  • *****
  • Posts: 1773
  • newbie
Re: Bug reporting
« Reply #252 on: June 15, 2016, 09:16:09 pm »

Any movement on this? Problem is still active in more recent driver.

Further, I've been getting a lot of height over terrain errors that fling my plane into outer space and can crash Outerra.
Logged
Spex: Intel Core i7 6700K @ 4.6GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ASUS STRIX GeForce GTX 1080 / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro

zzz

  • Sr. Member
  • ****
  • Posts: 266
  • newbie
Re: Bug reporting
« Reply #253 on: October 29, 2016, 09:47:04 am »

Point lights are obscured by the containers of the HUD text even when the HUD is off. If you have a screen full of lights you can actually see the multiple rectangles that make up the HUD.

When exporting an OTX it doesn't go to the destination folder I select. Most recently I selected "C:\Program Files (x86)" and it ended up in "C:\Users\[name]\AppData\Local\VirtualStore\Program Files\DVD Maker"

I've hit an undocumented upper limit in either meshes or polygons displayed. When breached nothing but empty space appears with a camera attached. This OTX
https://www.mediafire.com/?0a3hv33u4f5f7pq
is just below the limit but when it's spawned no other vehicles will spawn. The attached log file shows no errors.
Logged

KW71

  • Outerra Developer
  • Hero Member
  • *****
  • Posts: 701
  • Love OT!
Re: Bug reporting
« Reply #254 on: October 29, 2016, 10:50:32 am »

"When exporting an OTX it doesn't go to the destination folder I select. Most recently I selected "C:\Program Files (x86)" and it ended up in "C:\Users\[name]\AppData\Local\VirtualStore\Program Files\DVD Maker".

.otx only works on users's directory.
Logged
"A man who is contented with what he has done, will never become famous for what he will do".
Pages: 1 ... 15 16 [17] 18