Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: "Lock speed" doesn't work  (Read 2002 times)

bjorn

  • Newbie
  • Posts: 3
  • newbie
"Lock speed" doesn't work
« on: May 25, 2013, 11:44:00 am »

I play the demo version. In the UFO tab, "Lock speed" (default keybind: End) seems to have no effect. Nothing happens when I press it. My speed still changes when I fly higher. I would love for it to stay locked for a more realistic sense of speed and scale.

I am also wondering if it's possible to change the speedometer in the HUD from m/s to km/h.

Thanks for an awesome demo/engine!
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6610
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: "Lock speed" doesn't work
« Reply #1 on: June 02, 2013, 01:58:34 pm »

It will be fixed in the next update (>3693).

We will be adding some configuration keys for the HUD units later too.
Logged

bjorn

  • Newbie
  • Posts: 3
  • newbie
Re: "Lock speed" doesn't work
« Reply #2 on: June 26, 2014, 09:55:56 am »

Sorry, but I still can't get this to work.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6610
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: "Lock speed" doesn't work
« Reply #3 on: June 26, 2014, 12:50:49 pm »

Sorry, seems it broke again since that build ..  :-[
Logged

pico

  • Full Member
  • ***
  • Posts: 211
    • http://
Re: "Lock speed" doesn't work
« Reply #4 on: June 26, 2014, 02:24:47 pm »

A kind of "always move" Key for the Ufo would be nice also.  ::)
« Last Edit: June 29, 2014, 10:08:37 am by pico »
Logged