Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: Graphical Artifacts with Bright/Light things  (Read 4149 times)

AndrewFM

  • Newbie
  • Posts: 2
  • newbie
Graphical Artifacts with Bright/Light things
« on: June 11, 2013, 12:30:13 am »

I get nasty graphical artifacts that tend to pop up whenever there's anything bright in the scene, such as sand, snow, the sun, the sky, etc.

Examples:
http://i.imgur.com/kA4UedH.jpg
http://i.imgur.com/QPfU6Tn.jpg
http://i.imgur.com/dLJgsPX.jpg

This is on an NVIDIA GeForce 9800 GT, with the latest drivers.

Any idea what might cause this, and/or what I may be able to change in the game settings, or my video card's settings to fix it?

Edit: It seems that it's being caused by the "Sun color & intensity" variable. Setting it to 1, and setting Ground reflectance and Exposure to their maximum values makes the graphical glitches go away.
« Last Edit: June 11, 2013, 01:07:19 am by AndrewFM »
Logged

ZeosPantera

  • ||>>-Z-<<||
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2520
  • #1 Outerra Fan Boy
    • My Youtube
Re: Graphical Artifacts with Bright/Light things
« Reply #1 on: June 11, 2013, 01:30:15 am »

Nasty.. Call in the creators to sus this one out.
Logged
"Fear accompanies the possibility of death, Calm shepherds its certainty" - General Ka Dargo

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6721
  • No sense of urgency.
    • outerra.com
Re: Graphical Artifacts with Bright/Light things
« Reply #2 on: June 11, 2013, 02:00:09 am »

It's probably the bloom issue on the older Nvidia cards. The bloom effect can be tuned off only in the eng.cfg, bloom_power set to 0.
Logged

AndrewFM

  • Newbie
  • Posts: 2
  • newbie
Re: Graphical Artifacts with Bright/Light things
« Reply #3 on: June 11, 2013, 05:41:29 pm »

It's probably the bloom issue on the older Nvidia cards. The bloom effect can be tuned off only in the eng.cfg, bloom_power set to 0.

Yep, that's exactly what it seems to be. Problem is gone with that set to 0. Thanks!
Logged