Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: New Nvidia 320.18 buggy...  (Read 4581 times)

AadilF1

  • Newbie
  • Posts: 9
  • newbie
New Nvidia 320.18 buggy...
« on: July 27, 2013, 09:22:23 pm »

So I installed the new Nvidia driver because of its HUGE performance boosts but the world was bugging with random colours going off here and there. If you can fully support it that would be nice :)
Logged

Jagerbomber

  • Hero Member
  • *****
  • Posts: 1478
Re: New Nvidia 320.18 buggy...
« Reply #1 on: July 28, 2013, 12:06:00 am »

I'm not having any issues like that with the 320+ drivers, though I am getting 10-20 fps less than what I had a couple weeks ago, when I'm down near the ground/3D grass.  I'm not sure if it's the drivers or not.
« Last Edit: July 28, 2013, 12:07:37 am by Jagerbomber »
Logged
"Perhaps this speaks to some larger trend within society today...  A prevailing desire on the part of indie developers to recreate the entire world into one where you can charge more than $15 for your game design degree coursework." - Yahtzee ;) :P

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6619
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: New Nvidia 320.18 buggy...
« Reply #2 on: July 28, 2013, 02:35:33 am »

If it's the GeForce 9600GT, then the problem is the bloom that doesn't work on older than 400 series Nvidia cards. Turn it off by editing eng.cfg and setting bloom_power = 0
Logged

Krutan

  • Jr. Member
  • *
  • Posts: 49
  • King Crab
Re: New Nvidia 320.18 buggy...
« Reply #3 on: July 28, 2013, 09:52:43 am »

I'm running 326.19 beta and it works great for me. Maybe try updating to the beta as well? Otherwise, try 320.49. That's the latest official driver.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6619
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: New Nvidia 320.18 buggy...
« Reply #4 on: July 28, 2013, 10:07:27 am »

I'm not having any issues like that with the 320+ drivers, though I am getting 10-20 fps less than what I had a couple weeks ago, when I'm down near the ground/3D grass.  I'm not sure if it's the drivers or not.
I got an idea for a test. Please move to some place far away where there are no placed object in proximity, exit and launch outerra.exe again. Then check if you are still getting the performance issue.
Logged

AadilF1

  • Newbie
  • Posts: 9
  • newbie
Re: New Nvidia 320.18 buggy...
« Reply #5 on: July 29, 2013, 07:01:37 am »

If it's the GeForce 9600GT, then the problem is the bloom that doesn't work on older than 400 series Nvidia cards. Turn it off by editing eng.cfg and setting bloom_power = 0

Wow.. How do you know I have a 9600GT?
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6619
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: New Nvidia 320.18 buggy...
« Reply #6 on: July 29, 2013, 09:43:41 am »

You need to install OT just once .. then we see everything like through a prism  8)

Just kidding ... you wrote it in another post:
Quote
Ok my computer is low-mid ranged. And I get quite low frames per second. Is there something through the settings which reduces the FPS significantly so that If I changed it, it will increase my FPS a lot?

Intel E5200 2.5ghz @ 3.25ghz OC
Nvidia GeForce 9600GT 512MB
4GB RAM
Win 7 Professional x64
Logged

Chaoz

  • Full Member
  • ***
  • Posts: 156
  • newbie
Re: New Nvidia 320.18 buggy...
« Reply #7 on: July 29, 2013, 12:47:22 pm »

you know, cameni knows what you did last summer :D
Logged

Jagerbomber

  • Hero Member
  • *****
  • Posts: 1478
Re: New Nvidia 320.18 buggy...
« Reply #8 on: July 29, 2013, 08:11:11 pm »

OMG DRM, ROOTKITZ! RAGE!



I'm not having any issues like that with the 320+ drivers, though I am getting 10-20 fps less than what I had a couple weeks ago, when I'm down near the ground/3D grass.  I'm not sure if it's the drivers or not.
I got an idea for a test. Please move to some place far away where there are no placed object in proximity, exit and launch outerra.exe again. Then check if you are still getting the performance issue.

Ok, let me just fly from Connecticut to Washington State in a few seconds...  ;D (That's crazy....)

*download & restart*

Yup, still having the low framerate near the ground   :( , though... it does seem to be smoother I think?  But it's around 34-36 fps when moving along the ground at my usual speeds.

Edit: *Gasp* .... Who's the sneak who built on top of Mt. Rainier?.....  :P  I wasn't even expecting that.  I went to Washington randomly.
« Last Edit: July 29, 2013, 10:10:39 pm by Jagerbomber »
Logged
"Perhaps this speaks to some larger trend within society today...  A prevailing desire on the part of indie developers to recreate the entire world into one where you can charge more than $15 for your game design degree coursework." - Yahtzee ;) :P

Jagerbomber

  • Hero Member
  • *****
  • Posts: 1478
Re: New Nvidia 320.18 buggy...
« Reply #9 on: July 30, 2013, 08:50:58 pm »

361.41 beta drivers, same thing

GTX 570 GPU-Z GPU Load 96-98% at the ground, 64% away from the ground/3D Grass (400m), but it might have been that before.

Can't wait to grab myself a 4GB 770.  Pricey though....
« Last Edit: July 30, 2013, 08:58:46 pm by Jagerbomber »
Logged
"Perhaps this speaks to some larger trend within society today...  A prevailing desire on the part of indie developers to recreate the entire world into one where you can charge more than $15 for your game design degree coursework." - Yahtzee ;) :P

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6619
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: New Nvidia 320.18 buggy...
« Reply #10 on: July 31, 2013, 02:10:11 am »

Have you locked the framerate? Otherwise the high GPU load just tells that the GPU is working effectively and not waiting for anything.
Logged

Jagerbomber

  • Hero Member
  • *****
  • Posts: 1478
Re: New Nvidia 320.18 buggy...
« Reply #11 on: July 31, 2013, 06:07:21 pm »

No
Logged
"Perhaps this speaks to some larger trend within society today...  A prevailing desire on the part of indie developers to recreate the entire world into one where you can charge more than $15 for your game design degree coursework." - Yahtzee ;) :P