Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: White polys in 4086 - Solved, stay away from 1050 y-res ;)  (Read 2902 times)

DivineSense

  • Member
  • **
  • Posts: 73
  • What is the Mind?
White polys in 4086 - Solved, stay away from 1050 y-res ;)
« on: October 20, 2013, 02:39:20 pm »

Confirmed for me this was not an issue in 3961, only 4086. But some upgrades and downgrades and finally more reinstalls and -noupdates and then a last update to 4086 did it...  :) phew

EDIT: The white polygon problem displayed below was fixed after a complete uninstall of Outerra and deleting both Outerra folders (the one in program files and the one in my User files) and then reinstalling.

I have got some strange white polys with version 4086.


GPU 660GTX Driver 327.23
Win 7 32-bit
« Last Edit: October 21, 2013, 12:04:14 pm by DivineSense »
Logged
Cognitive Scientist - VR Enthusiast - Immersion Junkie - UX Professional - Flight Sim Enthusiast - Amateur Musician - Amateur Actor - Semi-old Soul - Caffeine Addict - INFP

DivineSense

  • Member
  • **
  • Posts: 73
  • What is the Mind?
Re: White polys in 4086 - Not Solved!
« Reply #1 on: October 20, 2013, 03:53:55 pm »

Unfortunately I spoke to soon and thought it was fixed, as soon as i loaded the cessna i could see something was still very wrong.
Logged
Cognitive Scientist - VR Enthusiast - Immersion Junkie - UX Professional - Flight Sim Enthusiast - Amateur Musician - Amateur Actor - Semi-old Soul - Caffeine Addict - INFP

DivineSense

  • Member
  • **
  • Posts: 73
  • What is the Mind?
Re: White polys in 4086 - Not Solved!
« Reply #2 on: October 20, 2013, 04:19:06 pm »

Next thing I tried was to downgrade my geforce drivers to 326.80. Still white polygons...
Can it be something in 4086 that's doing this? Anyone else has seen this with a 660GTX?

If i look down on the terrain from high up it gets worse and everything looks white.
If i look at the terrain from a shallow angle it looks okay.
« Last Edit: October 20, 2013, 04:39:25 pm by DivineSense »
Logged
Cognitive Scientist - VR Enthusiast - Immersion Junkie - UX Professional - Flight Sim Enthusiast - Amateur Musician - Amateur Actor - Semi-old Soul - Caffeine Addict - INFP

DivineSense

  • Member
  • **
  • Posts: 73
  • What is the Mind?
Re: White polys in 4086 - Not Solved!
« Reply #3 on: October 20, 2013, 04:56:09 pm »

Okay, tried going up to 4086 from 3961. Guess what? It works!

I have no idea what was wrong there.
Logged
Cognitive Scientist - VR Enthusiast - Immersion Junkie - UX Professional - Flight Sim Enthusiast - Amateur Musician - Amateur Actor - Semi-old Soul - Caffeine Addict - INFP

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6600
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: White polys in 4086 - Solved, dunno how!
« Reply #4 on: October 21, 2013, 04:44:42 am »

For us this seems to happen around vertical resolution 1050 only, testing ...
Logged

momax

  • Newbie
  • Posts: 6
  • newbie
Re: White polys in 4086 - Solved, dunno how!
« Reply #5 on: October 21, 2013, 05:53:44 am »

Hello,

i would say it is the same problem i am having.

In case it can help tracking down the issue: the white polys turn black at exactly 100km altitude, and at this low orbit altitude they only become visible when one rotates the view below the horizon (looking down between one's feet).

(see attachments)

running version 0.7.17.4086
« Last Edit: October 21, 2013, 05:57:31 am by momax »
Logged

DivineSense

  • Member
  • **
  • Posts: 73
  • What is the Mind?
Re: White polys in 4086 - Solved, dunno how!
« Reply #6 on: October 21, 2013, 11:52:25 am »

For us this seems to happen around vertical resolution 1050 only, testing ...

I can confirm that was the resolution I was using.
Yes, problem is back if i use 1680x1050. I did not realize this was the culprit. Confirmed.
« Last Edit: October 21, 2013, 12:03:23 pm by DivineSense »
Logged
Cognitive Scientist - VR Enthusiast - Immersion Junkie - UX Professional - Flight Sim Enthusiast - Amateur Musician - Amateur Actor - Semi-old Soul - Caffeine Addict - INFP

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6600
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: White polys in 4086 - Solved, stay away from 1050 y-res ;)
« Reply #7 on: October 23, 2013, 03:15:56 am »

Yep, the problem appears in some form with any resolution that is not a multiple of 4. The bug was fixed internally.
Logged