Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: Shadows acting weird  (Read 1728 times)

actionary

  • Jr. Member
  • *
  • Posts: 24
  • newbie
Shadows acting weird
« on: December 29, 2013, 08:37:21 pm »

When I import and view my model in Outerra, there appear some weird horizontal shadows which shouldn't be there. Here is a screenshot:


The weird horizontal shadows don't always occur. They only appear in some specific angles and come with a flickering manner.

What am I doing wrong?

(BTW, anti-aliasing only works when Outerra wants it to do so. I'm using an AMD HD 7900 series GPU.)

Thank you in advance.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6649
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Shadows acting weird
« Reply #1 on: December 30, 2013, 02:50:25 am »

Please verify that you have the standard (linear) projection selected - cylindrical or spherical projections are only experimental.

Only FXAA works on AMD cards, MSAA doesn't because of an OpenGL bug that's there for a long time.
Logged

actionary

  • Jr. Member
  • *
  • Posts: 24
  • newbie
Re: Shadows acting weird
« Reply #2 on: December 30, 2013, 12:46:55 pm »

Thank you very much for your reply.
However, I'm already using planar projection. No matter what I changed in the graphics settings, these weird lines keep appearing. Very depressing.
Logged