Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Pages: 1 [2] 3 4 ... 6

Author Topic: EF-2000 WIP  (Read 35248 times)

bongodriver

  • Full Member
  • ***
  • Posts: 106
  • newbie
Re: EF-2000 WIP
« Reply #15 on: June 12, 2014, 11:30:26 am »

Has anything come up from M7's eng.log?
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6627
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: EF-2000 WIP
« Reply #16 on: June 12, 2014, 02:20:34 pm »

There are some errors in JSBSim (it was updated so perhaps there's a bug in definitions), but then it continues and I can fly it normally.
Logged

bongodriver

  • Full Member
  • ***
  • Posts: 106
  • newbie
Re: EF-2000 WIP
« Reply #17 on: June 13, 2014, 12:55:13 pm »

Weird, it's an instant CTD on pressing spawn for me.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6627
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: EF-2000 WIP
« Reply #18 on: June 13, 2014, 01:51:22 pm »

Our internal build has some fixes incorporated already, so maybe it's because of that.
Logged

HiFlyer

  • Hero Member
  • *****
  • Posts: 1773
  • newbie
Re: EF-2000 WIP
« Reply #19 on: July 22, 2014, 10:44:18 am »

Our internal build has some fixes incorporated already, so maybe it's because of that.

Anyone ever got this to work since then?
Logged
Spex: Intel Core i7 6700K @ 4.6GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ASUS STRIX GeForce GTX 1080 / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro

Planets

  • Full Member
  • ***
  • Posts: 104
  • newbie
Re: EF-2000 WIP
« Reply #20 on: July 22, 2014, 06:50:35 pm »

I'm interested to know that too, flying the Eurofighter in OT would be really fun.
Logged

PytonPago

  • Hero Member
  • *****
  • Posts: 2254
  • It´s way too complex, dont let me try to explain !
Re: EF-2000 WIP
« Reply #21 on: July 23, 2014, 01:52:20 am »

No, still crashes for me too ...
Logged
We are still undeveloped as long as we don´t realize, that all our science is still descriptive, and than beyond that description lies a whole new world we just haven´t even started to fully understand.

bongodriver

  • Full Member
  • ***
  • Posts: 106
  • newbie
Re: EF-2000 WIP
« Reply #22 on: August 27, 2014, 01:47:00 pm »

Any discoveries?
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6627
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: EF-2000 WIP
« Reply #23 on: August 27, 2014, 03:23:16 pm »

So it apparently sends an error into console which isn't there. The error is:

Property propulsion/engine[0]/MilThrust has already been successfully bound (late).
Failed to bind the property to an existing already tied node.
Logged

bongodriver

  • Full Member
  • ***
  • Posts: 106
  • newbie
Re: EF-2000 WIP
« Reply #24 on: August 27, 2014, 03:50:57 pm »

So it apparently sends an error into console which isn't there. The error is:

Property propulsion/engine[0]/MilThrust has already been successfully bound (late).
Failed to bind the property to an existing already tied node.

OK, thanks, that info lead me straight to the culprit, the xml file for my engine had 2 entries for Milthrust, strangely one was exactly the same as the idlethrust figures, it's weird because I didn't edit that file since the first upload of my model.
Logged

bongodriver

  • Full Member
  • ***
  • Posts: 106
  • newbie
Re: EF-2000 WIP
« Reply #25 on: August 27, 2014, 05:34:26 pm »

Fixed version is up on the original download link on post 1.
Logged

HiFlyer

  • Hero Member
  • *****
  • Posts: 1773
  • newbie
Re: EF-2000 WIP
« Reply #26 on: August 27, 2014, 06:13:55 pm »

Fixed version is up on the original download link on post 1.

Well its up and running again for me, and apparently very light on resources. I'm pushing 400 fps!  :o ;D

« Last Edit: August 27, 2014, 06:23:52 pm by HiFlyer »
Logged
Spex: Intel Core i7 6700K @ 4.6GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ASUS STRIX GeForce GTX 1080 / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro

bomber

  • Hero Member
  • *****
  • Posts: 503
  • newbie
Re: EF-2000 WIP
« Reply #27 on: August 27, 2014, 06:28:09 pm »


Well its up and running again for me, and apparently very light on resources. I'm pushing 400 fps!  :o ;D



Can I ask what the glider gives ?

Always good to see where ya moneys being spent, so to speak.
Logged
"If anyone ever tells you anything about an aeroplane which is so bloody complicated you can't understand it, take it from me - it's all balls" - R J Mitchell

bongodriver

  • Full Member
  • ***
  • Posts: 106
  • newbie
Re: EF-2000 WIP
« Reply #28 on: August 27, 2014, 06:46:08 pm »

Fixed version is up on the original download link on post 1.

Well its up and running again for me, and apparently very light on resources. I'm pushing 400 fps!  :o ;D


Well I guess once I get the 3d pit and some more high res textures shoved in then it will slow down a bit
Logged

HiFlyer

  • Hero Member
  • *****
  • Posts: 1773
  • newbie
Re: EF-2000 WIP
« Reply #29 on: August 27, 2014, 07:03:15 pm »


Well its up and running again for me, and apparently very light on resources. I'm pushing 400 fps!  :o ;D



Can I ask what the glider gives ?

Always good to see where ya moneys being spent, so to speak.

Of course, these frame rates are extremes; way up where little else is being rendered. Actual frame rates vary, from about 150 on the ground to between 185-285 in average circumstances. I just posted a bunch of pics in the screenshot thread, and you can see frames vary fairly wildly. Except the first pic, where framerate is locked.

« Last Edit: August 27, 2014, 07:06:14 pm by HiFlyer »
Logged
Spex: Intel Core i7 6700K @ 4.6GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ASUS STRIX GeForce GTX 1080 / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro
Pages: 1 [2] 3 4 ... 6