Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: What's up with my models? Parts of them are pink or purple colored now?  (Read 2512 times)

jonslynn

  • Member
  • **
  • Posts: 78

Most of my imported models are purple now.  No big deal.

How do clear out all the data about my locations and models so I can start fresh?  I have too many static models any way.  I could just move them as a back up.
Logged

langdon

  • Full Member
  • ***
  • Posts: 110
Re: What's up with my models? Parts of them are pink or purple colored now?
« Reply #1 on: November 24, 2015, 01:17:10 am »

Not sure if this will get seen but was there a solution to the 'pinkness'?

I put a texture on a cube in sketchup and I get this:



The blue on top is a 'material' and the faces onn the side are a texture...


Also..



At pretty close range, the texture is starting to disappear to black.

Thanks.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6649
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: What's up with my models? Parts of them are pink or purple colored now?
« Reply #2 on: November 24, 2015, 01:26:50 am »

It's a warning that you do not have mipmaps on textures. Presently it shows only when you have debug_keys enabled, ie not for an ordinary user.
Logged

langdon

  • Full Member
  • ***
  • Posts: 110
Re: What's up with my models? Parts of them are pink or purple colored now?
« Reply #3 on: November 24, 2015, 01:47:19 am »

Thanks,

This is a super steep learning curve!


L
Logged