Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: Crashing  (Read 3024 times)

Zapa93

  • Jr. Member
  • *
  • Posts: 14
  • newbie
Crashing
« on: March 14, 2015, 03:49:15 am »

So after a long pause from Outerra, I read up on the Middle Earth world and figured I'd try it out. I started off opening Anteworld at first to check some things but it refused to work, it crashed as soon as I logged in. I went ahead and reinstalled the whole thing but to no avail. So I then started downloading the ME world and tried to find a way to fix it. After seeing someone have a different problem then the one I had, someone mentioned to manually download a new update. I went for it and updated it and now when I load the program, I get a popup window of an error with some URL and a typeerror saying  "TypeError: Cannot read property 'Desktop' of undefined"

When I load the ME world, it gets stuck on the initializing process and doesn't move forward. Anyone know a fix to it?
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6619
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Crashing
« Reply #1 on: March 14, 2015, 06:25:55 am »

Please do a full reinstall, deleting also the config files in OT data dir.
Logged

Zapa93

  • Jr. Member
  • *
  • Posts: 14
  • newbie
Re: Crashing
« Reply #2 on: March 14, 2015, 06:55:32 am »

Please do a full reinstall, deleting also the config files in OT data dir.

That's what I did. I hit the uninstall and deleted the whole directory and downloaded the installer again from the website. But I guess it won't hurt to try again.

Edit: Did so, basically a clean install. I now got back to my original problem. This time I log in, the loading starts and when it's finished, it closes and I get a command window up.

« Last Edit: March 14, 2015, 07:18:08 am by Zapa93 »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6619
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Crashing
« Reply #3 on: March 14, 2015, 10:19:14 am »

An old outerra.exe process is hanging there. This often happens with older drivers. You can kill the process in process explorer, and it will continue updating.

For ME-DEM camera problem, run this camera patch: medem-campos-fix.otx
Logged

Zapa93

  • Jr. Member
  • *
  • Posts: 14
  • newbie
Re: Crashing
« Reply #4 on: March 15, 2015, 12:14:07 am »

An old outerra.exe process is hanging there. This often happens with older drivers. You can kill the process in process explorer, and it will continue updating.

For ME-DEM camera problem, run this camera patch: medem-campos-fix.otx

Hmm, I see none in there. I just started the computer fresh and tried opening it, got the same error. There is no OT process running in the back.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6619
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Crashing
« Reply #5 on: March 16, 2015, 10:17:00 am »

When you launch outerra.exe, it downloads an update and then it launches updater. The updater waits for the original outerra.exe it to end before it can update the files.
Logged

Zapa93

  • Jr. Member
  • *
  • Posts: 14
  • newbie
Re: Crashing
« Reply #6 on: March 18, 2015, 02:26:23 pm »

When you launch outerra.exe, it downloads an update and then it launches updater. The updater waits for the original outerra.exe it to end before it can update the files.

Well is there any solution to it? When the outerra.exe shuts down and the black window with updater.exe comes up, I see no outerra.exe running. I'm just confused here  =|
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6619
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Crashing
« Reply #7 on: March 19, 2015, 01:48:52 am »

Try running the patch that's downloaded in c:\users\steady0\outerra\update\appdata\Anteworld manually.
Logged

Zapa93

  • Jr. Member
  • *
  • Posts: 14
  • newbie
Re: Crashing
« Reply #8 on: March 19, 2015, 03:32:06 am »

Try running the patch that's downloaded in c:\users\steady0\outerra\update\appdata\Anteworld manually.

Well that did the work I guess. I appreciate the help  :)
Logged