Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: Planet not loading!?  (Read 4685 times)

maltebyte

  • Newbie
  • Posts: 4
Planet not loading!?
« on: October 19, 2016, 11:08:29 am »

Hi all,

I found out about this wonderful software yesterday so i wanted to try it out. First time i installed the demo everything worked just fine untill i started to leave the planet. I saw we have a moon so i keep flying out more and more until i couldent see earth no more. Then i started to fly back in and after a while it the game crashed. NOW when ever i log back in the game loads fine but there is no planet! :S all i see is the sun and the stars i can look everywhere and then the game crashes after a while. I tried to reinstall same thing i get put in empty space no planet earth. :( Below is the error i get. (I installed the game under D:)

ERROR: can't open C:/Users/Malte/Outerra/data/earth2/_bio/-x/base.desc


I am using windows 10 pro, and i7 3770, GTX 780, 16Gb Ram, 2x Samsung SSD 850 EVO 500GB

Geforce Driver: Version: 373.06

Windows is Up To Date

Hope some one can help me out!

- i tried this https://www.reddit.com/r/Outerra/comments/4uw6o3/error_cant_open_dataearth2_bioxbasedesc/ no success(But the ERROR has gone!) im still only seing black space and stars and yellow lines when i hit the left mouse button :(  what is going on!?
« Last Edit: October 19, 2016, 03:33:59 pm by maltebyte »
Logged

KW71

  • Outerra Developer
  • Hero Member
  • *****
  • Posts: 760
  • Love OT!
Re: Planet not loading!?
« Reply #1 on: October 19, 2016, 08:27:21 pm »

Well come, maltebyte!!!

What happen if you try to travel to another location?  (F2)
Logged
"A man who is contented with what he has done, will never become famous for what he will do".

maltebyte

  • Newbie
  • Posts: 4
Re: Planet not loading!?
« Reply #2 on: October 20, 2016, 02:32:26 am »

Well come, maltebyte!!!

What happen if you try to travel to another location?  (F2)

Hi KW71,

Thanks a bunch! So i tried hitting F2 it starts to load a location until it says:>

ERROR: server error: 404 on file C:/Users/Malte/Outerra/data/earth2/-y/10-50-38.2 wad (alpha.anteworld.com)
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6721
  • No sense of urgency.
    • outerra.com
Re: Planet not loading!?
« Reply #3 on: October 20, 2016, 04:01:18 am »

Seems the earth2/planet.cfg might have gotten corrupted somehow. Please replace it with this one, in your data dir, under data/earth2/planet.cfg

Logged

maltebyte

  • Newbie
  • Posts: 4
Re: Planet not loading!?
« Reply #4 on: October 20, 2016, 04:41:45 am »

Seems the earth2/planet.cfg might have gotten corrupted somehow. Please replace it with this one, in your data dir, under data/earth2/planet.cfg

Hi cameni,

I attached a screenshot im not too sure if thats the way you meant.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6721
  • No sense of urgency.
    • outerra.com
Re: Planet not loading!?
« Reply #5 on: October 20, 2016, 04:56:26 am »

Yes that one. Check if it's got line maxlev_elev = -1 in it.
Logged

maltebyte

  • Newbie
  • Posts: 4
Re: Planet not loading!?
« Reply #6 on: October 20, 2016, 05:45:32 am »

Yes that one. Check if it's got line maxlev_elev = -1 in it.

Yup its all in there! It works now Thanks a lot for helping me out! : )
Logged