Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: AMD GPU users feedback needed  (Read 2561 times)

Acetone

  • Hero Member
  • *****
  • Posts: 963
    • Youtube channel
AMD GPU users feedback needed
« on: December 27, 2016, 05:37:33 am »

I've recently started to experience some framerate issues while moving around in Outerra. This problem seems limited to AMD/ATI GPUs, so I would like to know if others users with similar hardware are experiencing the same problems.

First, go to your outerra user directory (C:\Users\yourname\Outerra) and open eng.cfg

Change debug_keys value to true.

Code: [Select]
debug_keys = true,
Open Outerra, use Ctrl+F12 to display framerate. Move around. If you are experiencing the same problem, framerate should drop by half, even if you are not moving fast. Changing graphics and terrain settings should impact the base framerate, but the drop is consistent no matter the setting.

If you have this framerate issue, please open some debug tools with Alt+1 and Alt+2 (not numpad). You are especially looking for high values while moving in render  (Alt+1 window) and cmd_create_direct (Alt+2 window).

Please post here your config (you can take a look at the first lines of your eng.log in the Ot user directory) and especially your GPU model/driver version, and if you are experiencing this problem or not. In fact, it could be interesting to have report from Nvidia users too, even if the problem seems to be limited to AMD so far.


Thanks a lot!
Logged

Peca

  • Jr. Member
  • *
  • Posts: 39
  • Outerra fan
Re: AMD GPU users feedback needed
« Reply #1 on: December 27, 2016, 09:15:02 am »

I dont see any problems like this on my PC:
4-core AMD CPU + 16 GB ram + Radeon R9 270X 2 GB (driver 16.12.1, Win 10)

Only thing I noticed is strange behaviour of gpu_lag - when I am not moving it is 60-70ms and when I am moving it falls to 4 ms. It may have something to do with power saving features in GPU I gues.
Logged

aWac9

  • Hero Member
  • *****
  • Posts: 2549
  • newbie
Re: AMD GPU users feedback needed
« Reply #2 on: December 28, 2016, 06:26:45 am »

I can not move with the second window, Alt + 2 opens but as soon as I move it throws me out of outera and everything falls. I do not know why that happens to me.
OS win10 64 bits - CPU AMD FX 9370  8 core processor 4,40 GHZ - AMD Radeon R9 390 ( Driver: 16.11 Nop updates: 16.12.1 )
Logged