Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: white stripes and patches instead of roads and airfields  (Read 1501 times)

fly77

  • Jr. Member
  • *
  • Posts: 16
white stripes and patches instead of roads and airfields
« on: May 01, 2017, 08:16:22 am »

I have just installed anteworld tech demo and started to explore the default location. Instead of the roads and airport I get white stripes and patches instead of the roads and the airfield. Actually the white stuff is snow and it prevents using roads and runways because trucks and aircraft sink in the snow
Could you help me please ?
« Last Edit: May 01, 2017, 01:47:43 pm by fly77 »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6347
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: white stripes and patches instead of roads and airfields
« Reply #1 on: May 02, 2017, 03:02:11 am »

This used to be a graphics driver problem. What's your GPU & driver version? Did you try to update?
Logged

fly77

  • Jr. Member
  • *
  • Posts: 16
Re: white stripes and patches instead of roads and airfields
« Reply #2 on: May 02, 2017, 06:11:11 pm »

Attached is another even stranger image of the snow covered strange roads still in the same default location. My graphics card is a geforce GTX 560 Ti and the problem persists after I have updated the driver to version is 381.89 WHQL -[r381_64-11]. Attached you can see some other parameters of my GPU from the nvidia inspector screenshot. Other system specs are:
CPU is a Intel i5 -2500K, 8 Gbyte of RAM, outerra is installed on C: drive (SSD) together with windows 7 - 64 bit.
« Last Edit: May 02, 2017, 06:34:19 pm by fly77 »
Logged

KW71

  • Hero Member
  • *****
  • Posts: 636
  • Love OT!
Re: white stripes and patches instead of roads and airfields
« Reply #3 on: May 02, 2017, 07:57:57 pm »

Hi!
Are you using some software to capture images or video? Or some post-process? If so, perhaps is interfering with the rendering...
Logged
"A man who is contented with what he has done, will never become famous for what he will do".

fly77

  • Jr. Member
  • *
  • Posts: 16
Re: white stripes and patches instead of roads and airfields
« Reply #4 on: May 03, 2017, 02:43:17 am »

No. No other program is running while I am using anteworld. I also do not overclock my CPU. I checked the eng.log file for any "injected" software. The only one was Kaspersky but even after I disabled kaspersky and the "injected" message disappeared from eng.log file the same issue remains.  I wonder wether the settings on the Nvidia inspector could cause the problem. I am using the default settings that nvidia inspector proposes for outerra. Are there any settings that might cause the problem ? Or should I try different older versions of the Nvidia driver in the hope that any one will not lead to this issue ?
« Last Edit: May 03, 2017, 03:54:32 pm by fly77 »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6347
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: white stripes and patches instead of roads and airfields
« Reply #5 on: May 03, 2017, 05:21:25 pm »

It may be also caused by damaged texture files, though I'm not sure how that could happen.
Logged

fly77

  • Jr. Member
  • *
  • Posts: 16
Re: white stripes and patches instead of roads and airfields
« Reply #6 on: May 06, 2017, 02:15:36 am »

I have opened the road texture files 00.ds  ...14.dds ( 11Kbytes each) as well as the terrain/ground folder (2731 kbytes each) using dds plugin for GIMP. They look quite reasonable. By using the editor I can make correctly the dirt roads as well as grass roads but none of the other. If I try making any of the other roads they seem to use allways the 15.dds texture in the terrain/ground folder which looks and behaves like deep snow (vehicles sink in the snow and can't move any more..!). I tried also reinstalling anteworld from a freshly downloaded installer and removing the outerra files in the user directory with no luck. Also installing any of the older nvidia drivers for my Nvidia GTX560Ti graphics card does not solve the problem.
« Last Edit: May 06, 2017, 02:54:23 am by fly77 »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6347
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: white stripes and patches instead of roads and airfields
« Reply #7 on: May 07, 2017, 03:20:25 pm »

Very odd. Vehicles actually do not sink into snow yet, only into mud.
Logged

fly77

  • Jr. Member
  • *
  • Posts: 16
Re: white stripes and patches instead of roads and airfields
« Reply #8 on: May 07, 2017, 06:35:43 pm »

well, it actually happens everywhere there is snow. Maybe this could point to the source of the snowy road problem.
Logged

dismemeber

  • Jr. Member
  • *
  • Posts: 15
  • core 2 duo 2800 mhz, ram 8gb? nvidia gtx560ti
Re: white stripes and patches instead of roads and airfields
« Reply #9 on: July 05, 2017, 07:59:47 am »

I have a graphics card gtx 560ti and exactly the same problem.
Solution not found yet?
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6347
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: white stripes and patches instead of roads and airfields
« Reply #10 on: July 05, 2017, 09:38:37 am »

It appeared for us a few days ago with new Nvidia drivers 384.xx. No such issue with older drivers.
Logged

fly77

  • Jr. Member
  • *
  • Posts: 16
Re: white stripes and patches instead of roads and airfields
« Reply #11 on: July 05, 2017, 05:50:58 pm »

I have tried with a lot of driver versions, both many older ones and some newer ones (up to 382.xx) without success. Could it be an issue with this specific graphics card ?
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6347
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: white stripes and patches instead of roads and airfields
« Reply #12 on: July 06, 2017, 01:24:07 am »

Perhaps, unfortunately we haven't got that card to test. We'll try to identify the problem on the new drivers that show it, and maybe a workaround there will also fix it on your card.
Logged

fly77

  • Jr. Member
  • *
  • Posts: 16
Re: white stripes and patches instead of roads and airfields
« Reply #13 on: July 10, 2017, 06:40:52 pm »

problem solved !  It happend after the new anteworld patch installed (anteworld 17.03.8141) itself. (just for your information my Nvidia driver presently installed is version geforce 382.53..).
Now all roads and runways are normal (no more strange white patches instead of roads) and I enyoy driving finally ! Thanks for the new patch ! A second problem though persists. In any region where there is snow on the ground (e.g. antartica or higher mountains) vehicles sink in the snow and are unable to move. Of course this looks realistic if snow is deep but where snow is shallow it should not occur. Unfortunately it does. If this phenomenon could be more controlled it would be an interesting feature instead of a defect.
« Last Edit: July 10, 2017, 06:47:52 pm by fly77 »
Logged