Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Pages: 1 ... 31 32 [33] 34 35 36

Author Topic: Outerra Anteworld Alpha Demo  (Read 813273 times)

Baja_002

  • Newbie
  • Posts: 1
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #480 on: September 03, 2013, 02:17:29 pm »

Sorry guys but can someone tell me more about this Demo?
What exactly can I do with this free version? Build stuff and try it out or there is a whole world to explore already?
Logged

becomelost

  • Newbie
  • Posts: 1
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #481 on: September 06, 2013, 04:26:50 pm »

Really Awesome~!!!
Logged

arraial

  • Newbie
  • Posts: 3
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #482 on: October 19, 2013, 10:35:08 am »

  Hi people i whant congratulate the developers of this amazing game, i have Outerra Demo some time ago and all runs fine until this last update, they make the update directly when i start the game and now shows the images like the ones i put below. White faces.

  Another strange thing is this hapens only in the resolutions 1680x1050 and 1600x900 and not in screen lower resolutions.

  I use a Nvidea Gforce 9800 gt, and strange thing is when i quit the program they continue load in the sistem tray of the windows or windows task bar manager load whit 500mb i must go there and stop the process manualy.

  Some ideas ? please..... Thanks in advance.

arraial


Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6663
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Outerra Anteworld Alpha Demo
« Reply #483 on: October 19, 2013, 11:41:45 am »

Try updating to Nvidia 327.23 drivers. Some changes we made uncovered some older bugs on Nvidia cards, that were already fixed in newer drivers.
It may be also a problem with increased GPU memory consumption in higher resolutions, what terrain quality settings are you using?
Logged

arraial

  • Newbie
  • Posts: 3
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #484 on: October 19, 2013, 12:08:11 pm »

 Hi, thanks for the replay suport cameni, well the terrain setings are exactly the same before the automatic update and resolution to.
  My GC have 1gb ram and i have 4 gb memo so ......all programs closed etc.

  Its semms to me my drives are 326.29 i go update them maybe this solve this issues.

 thanks, your help is very much welcome here..

arraial




« Last Edit: October 19, 2013, 12:12:27 pm by arraial »
Logged

arraial

  • Newbie
  • Posts: 3
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #485 on: October 19, 2013, 02:33:52 pm »

 Hi , i update my all drives to the newest Nvidea Drives and i continue geting this below, strange i dont have this kind off issues in any other game related. so ???? much more strange is they already works fine for me before this last update... im very :( :( here

  This change and increase the quantity of white triangles when you change the view angle in direction to the ground,.. like, where they must have shaders or more shining , more white triangles apear to show in theyr place, also this only hapens in the rocks meshs.

 arraial





« Last Edit: October 19, 2013, 04:02:32 pm by arraial »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6663
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Outerra Anteworld Alpha Demo
« Reply #486 on: October 19, 2013, 03:58:33 pm »

Odd, there were no changes in terrain I'm aware of that could cause it. Ok, I'll have to check it on some 88xx or 98xx card.
Logged

mrpoopoo

  • Newbie
  • Posts: 1
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #487 on: November 28, 2013, 03:56:26 pm »

Guys, please i need help!When i run it it says to install the latest ATI Catalyst drive. I did and it kept showing me the error.
Video Card: ATI Radeon HD 3800.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6663
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Outerra Anteworld Alpha Demo
« Reply #488 on: November 28, 2013, 05:14:29 pm »

It usually means that Catalyst installer fails to reinstall the drivers. You should try Catalyst Uninstall Utility to cleanly uninstall the old drivers first, then installing the new ones.

However, please note that AMD discontinued support for older GPU series (4xxx and lower), and the older OpenGL drivers are buggy and do not work with Outerra properly.
Logged

Chaoss

  • Member
  • **
  • Posts: 68
    • After Days
Re: Outerra Anteworld Alpha Demo
« Reply #489 on: December 16, 2013, 08:42:07 am »

The installer fails to install with Error opening file for writing errors on most of the files. I've tried downloading it from 2 different mirrors. it appears that the installer is corrupted
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6663
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Outerra Anteworld Alpha Demo
« Reply #490 on: December 16, 2013, 08:56:33 am »

Tested working normally. Isn't it what it says? For example, UAC preventing it from writing the files, or an antivirus ...
Logged

twizzstyle

  • Jr. Member
  • *
  • Posts: 31
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #491 on: December 21, 2013, 10:21:31 pm »

I am unable to install as well.  I had Anteworld installed a few months ago and it's worked fine.

Recently when trying to open it I got some error about a camera?  I can't remember the message, but it wouldn't open.  I just uninstalled it and wanted to install a clean copy, but the installer gives me a bunch of errors saying "Error opening file for writing" I can abort, retry, or ignore.  This message comes up for a TON of files.
Logged

twizzstyle

  • Jr. Member
  • *
  • Posts: 31
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #492 on: December 21, 2013, 10:25:59 pm »

Ok I take it back, running the installer as administrator (right click "run as administrator) seemed to work.

Now the error when I open Anteworld:

Fatal error

C:\Users\customer\Outerra\campos\earth\default.cam:1 : :camera - error while seeking for variable 'pos_x': syntax error, format invalid : expected identifier
Logged

twizzstyle

  • Jr. Member
  • *
  • Posts: 31
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #493 on: December 21, 2013, 10:50:11 pm »

Nevermind again... I'm back in action.  If I put a little troubleshooting effort in until posting, jeez...

The default cam file was screwed up for some reason (all empty).  Deleting it fixed it.
Logged

Quzga

  • Newbie
  • Posts: 1
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #494 on: January 11, 2014, 11:00:35 am »

Hello, I got the free demo yesterday and played around in it and decided to buy it, so I purchased it and played around for about 10 min and then I looked the at the keyboard settings and found that "/" changed something (don't remember right now) but I pressed it while being in space and my game got a black screen and now whenever i try to play it's just black.
Logged
Pages: 1 ... 31 32 [33] 34 35 36