Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Pages: 1 ... 14 15 [16] 17 18 ... 36

Author Topic: Outerra Anteworld Alpha Demo  (Read 870884 times)

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6718
  • No sense of urgency.
    • outerra.com
Re: Outerra Anteworld Alpha Demo
« Reply #225 on: March 03, 2012, 11:02:53 am »

Hmm, looks there may be a problem with usb hubs .. could you test it directly (temporarily)?
Logged

Windshear

  • Jr. Member
  • *
  • Posts: 11
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #226 on: March 03, 2012, 11:05:21 am »

Hmm, looks there may be a problem with usb hubs .. could you test it directly (temporarily)?

Yes, it's going directly to the back of the computer, I haven't got any usb hubs... Quite weird isn't it? ???
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6718
  • No sense of urgency.
    • outerra.com
Re: Outerra Anteworld Alpha Demo
« Reply #227 on: March 03, 2012, 11:52:06 am »

Hmm something is with the detection then. Do you have "devs" directory created in the data folder? (D:\Documents and Settings\Julio\Outerra\ according to the eng.log)

If yes, try to delete it and run it again.
Logged

Windshear

  • Jr. Member
  • *
  • Posts: 11
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #228 on: March 03, 2012, 01:05:37 pm »

Hmm something is with the detection then. Do you have "devs" directory created in the data folder? (D:\Documents and Settings\Julio\Outerra\ according to the eng.log)

If yes, try to delete it and run it again.

There's no devs directory anywhere, is that normal? I think I'm gonna uninstall and try again... Would it work?
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6718
  • No sense of urgency.
    • outerra.com
Re: Outerra Anteworld Alpha Demo
« Reply #229 on: March 03, 2012, 01:17:53 pm »

Looks there could be a problem with USB detection on Win XP, I'm going to test it ...
Logged

angrypig

  • Sr. Member
  • ****
  • Posts: 454
Re: Outerra Anteworld Alpha Demo
« Reply #230 on: March 03, 2012, 01:23:25 pm »

Hmm something is with the detection then. Do you have "devs" directory created in the data folder? (D:\Documents and Settings\Julio\Outerra\ according to the eng.log)

If yes, try to delete it and run it again.

There's no devs directory anywhere, is that normal? I think I'm gonna uninstall and try again... Would it work?

It is a bug i thought that i have solved this issue but it looks like it is still not working.
Logged

Windshear

  • Jr. Member
  • *
  • Posts: 11
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #231 on: March 03, 2012, 04:24:06 pm »

Hmm something is with the detection then. Do you have "devs" directory created in the data folder? (D:\Documents and Settings\Julio\Outerra\ according to the eng.log)

If yes, try to delete it and run it again.

There's no devs directory anywhere, is that normal? I think I'm gonna uninstall and try again... Would it work?

It is a bug i thought that i have solved this issue but it looks like it is still not working.

I did uninstall the one I had and I downloaded the 0.7.11.2982 version. Still nothing... You're doing a great job guys!
Logged

janimal

  • Newbie
  • Posts: 2
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #232 on: March 05, 2012, 03:29:33 pm »

Hi, I just downloaded the Tech Demo, very excited to try this. Unfortunately I get an error.
The download installed ok, I select demo mode & it downloads an update.
Then when it tries to restart I get the following error.
"This application failed to start because dwmapi.dll was not found"
I am using XP Pro 64. Since this .dll is a vista dll I assume the tech demo will not run under XP64? I didn't see any OS specified in the requirements.

My system..
XP Pro 64
AMD Phenom II x 6 core
nvidia 8800 GTX
8GB Ram

Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6718
  • No sense of urgency.
    • outerra.com
Re: Outerra Anteworld Alpha Demo
« Reply #233 on: March 05, 2012, 03:37:16 pm »

There was a bug in recent update (2989) that causes this error. We tried to fix it on 2990 but apparently it still doesn't work on some Windows versions. Will make another patch in a few minutes ...
Logged

janimal

  • Newbie
  • Posts: 2
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #234 on: March 05, 2012, 03:40:54 pm »

There was a bug in recent update (2989) that causes this error. We tried to fix it on 2990 but apparently it still doesn't work on some Windows versions. Will make another patch in a few minutes ...

wow brilliant, that was a fast reply! :)

I look forward to trying it out later,
thanks
Logged

Erik

  • Jr. Member
  • *
  • Posts: 10
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #235 on: March 05, 2012, 03:50:41 pm »

How long can I play this demo? Is there an date that the demo will stop or can I play forever?
Logged

[deleted]

  • Full Member
  • ***
  • Posts: 232
Re: Outerra Anteworld Alpha Demo
« Reply #236 on: March 05, 2012, 04:26:48 pm »

Forever.
Logged

PRiME

  • Full Member
  • ***
  • Posts: 170
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #237 on: March 05, 2012, 04:29:49 pm »

Its more fun if you pay for access to all the other stuff too. And on top of that we can get angrypig working around the clock  ;D

The more money Outerra team gets the more they can flick off their boring day-jobs.. all good I say  8)
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6718
  • No sense of urgency.
    • outerra.com
Re: Outerra Anteworld Alpha Demo
« Reply #238 on: March 05, 2012, 06:00:39 pm »

Here's the patch that fixes the issue with outerra.exe not starting on Windows XP:
Anteworld-0.7.11.2968.patch-2992.exe
Logged

Windshear

  • Jr. Member
  • *
  • Posts: 11
  • newbie
Re: Outerra Anteworld Alpha Demo
« Reply #239 on: March 06, 2012, 04:13:42 am »

With the latest update my joystick has been recognised and the shadow issue I had in the propeller has gone. So happy now!  ;D thank you guys!
Logged
Pages: 1 ... 14 15 [16] 17 18 ... 36