Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Pages: 1 ... 7 8 [9] 10 11 ... 51

Author Topic: Graphics driver issues, startup problems (32 bit)  (Read 410100 times)

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #120 on: June 06, 2012, 08:22:04 am »

Uniform buffers are core functionality of OpenGL 3.3, GL_EXT_bindable_uniform is an older extension that doesn't have to be supported. We will update the logs to show constants from the core instead of the extension.
Logged

mikkl

  • Jr. Member
  • *
  • Posts: 17
  • newbie
Re: Graphics driver issues, startup problems
« Reply #121 on: June 06, 2012, 09:23:47 am »

Logged

elfootman

  • Newbie
  • Posts: 3
  • newbie
Re: Graphics driver issues, startup problems
« Reply #122 on: June 17, 2012, 11:15:10 am »

I was having this OpenGL 3.3 subsystem error. I have a ATI 5870 and 12-4 drivers. I rolled back to 12-2 drivers and Now I'm able to open outerra again.
Just giving a heads up.
Logged

claydigger

  • Newbie
  • Posts: 4
  • newbie
Re: Graphics driver issues, startup problems
« Reply #123 on: July 13, 2012, 03:10:41 pm »

Hi,

I have the AMD Radeon 7970m and I installed the latest drivers, but I still can't seem to get past the loading screen without a crash window to display.  I was wondering how I could fix this.

Thanks!
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #124 on: July 13, 2012, 03:29:41 pm »

Please find eng.log (should be in your home/outerra dir) and PM it to me.
Logged

JediGameFreak

  • Newbie
  • Posts: 2
  • newbie
Re: Graphics driver issues, startup problems
« Reply #125 on: July 19, 2012, 06:41:48 pm »

Hi there, I'm using a Nvidia GTX 285M with the latest drivers but after starting the game it goes black and stops responding.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #126 on: July 20, 2012, 12:55:23 am »

Black screen usually means that you are using a utility that interferes with the game. Please find and turn off the app, there's an incomplete list in the first post of this thread under Black screen, crash ... section.

Please also post your eng.log from the data directory, it should be listing the hooked programs.
Logged

JediGameFreak

  • Newbie
  • Posts: 2
  • newbie
Re: Graphics driver issues, startup problems
« Reply #127 on: July 20, 2012, 06:03:03 pm »

Alright, not sure what program is interfering so here's the eng.log
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #128 on: July 21, 2012, 02:04:40 am »

These are the candidates:
Code: [Select]
C:\Windows\system32\wbload.dll (Unknown Company, Unknown Product), version unknown
C:\Program Files (x86)\Stardock\MyColors\WBLIND.dll (Stardock Corporation, WindowBlinds), version 7.1
C:\Program Files (x86)\Stardock\MyColors\wbhelp.dll (Stardock.Net, Inc, WindowBlinds 4 for Win32 x86 machines), version 4.01
C:\Program Files\Alienware\Command Center\AlienFXHook.dll (Alienware Corp., AlienFXHook for 32 bits), version 1, 0, 59, 0

Alienware was caught doing bad things in the past, so start with disabling that one first, but WindowBlinds may be causing those issues as well.
Logged

Watow

  • Newbie
  • Posts: 4
  • newbie
Re: Graphics driver issues, startup problems
« Reply #129 on: August 03, 2012, 09:40:10 pm »

Hey there, I've been having some trouble starting mine up too, Windows runs it for a few seconds in a medium sized window mode, and gives me a "outerra.exe has stopped working" I've had the drivers issue before And I made everything was up to date with my AMD HD 6870 Graphics card, I know i meet all the minumum requirements, please help me out!
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #130 on: August 04, 2012, 01:50:13 am »

Please find your eng.log file (by default in your home dir/outerra, e.g. c:\users\<yourname>\outerra\eng.log) and attach it here.
Logged

Watow

  • Newbie
  • Posts: 4
  • newbie
Re: Graphics driver issues, startup problems
« Reply #131 on: August 04, 2012, 11:32:07 am »

Here it is, thank you for your time, in advance. :)
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #132 on: August 04, 2012, 11:40:37 am »

Hmm that stops way too soon, the program doesn't even get to the phase when it checks the loaded modules. Are you using any antivirus programs or some special utilities?

Anyway, I noticed that the window size it uses is non-standard, meaning the configuration files were altered. Please delete Z:\DN\eng.cfg and Z:\DN\world.cfg files, the program will use default settings. If it does not help, attach the new eng.log.
Logged

Watow

  • Newbie
  • Posts: 4
  • newbie
Re: Graphics driver issues, startup problems
« Reply #133 on: August 04, 2012, 12:23:21 pm »

I was unable to find a world.cfg file in /DN/ however I did delete eng.cfg and it went back to the outerra.exe has stopped working
I am using ESET antivirus software, I will turn it off from now on when handling outerra and it's various associated programs if it will help.
New eng.log looks unchanged I will link it again.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #134 on: August 04, 2012, 12:32:51 pm »

This is a bit odd. I'll have to move the detection of hooked modules to the beginning, because currently it terminates before it gets there.
Did you try to reinstall it to a different folder?
Logged
Pages: 1 ... 7 8 [9] 10 11 ... 51