Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Pages: 1 [2] 3 4 ... 51

Author Topic: Graphics driver issues, startup problems  (Read 351140 times)

ZeosPantera

  • ||>>-Z-<<||
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2518
  • #1 Outerra Fan Boy
    • My Youtube
Re: Graphics driver issues
« Reply #15 on: March 08, 2012, 05:29:51 am »

Two reported crashes and one that went to the win debugger.. Only by the water.

30 minutes of fine away from the water.
Logged
"Fear accompanies the possibility of death, Calm shepherds its certainty" - General Ka Dargo

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6647
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Graphics driver issues
« Reply #16 on: March 08, 2012, 05:38:43 am »

Thanks, debugging. The new drivers don't corrupt the stack, that means I can inspect the state better now. So far it looks that it only happens in certain conditions, I'll try do it differently to see if it helps.
Logged

Amynue

  • Newbie
  • Posts: 9
  • newbie
Re: Graphics driver issues
« Reply #17 on: March 12, 2012, 07:21:15 am »

Driver crashes on ATI 7xxx cards when you start moving with the keyboard
An issue with beta drivers for that new line of graphics cards - currently no known workaround, it's been submitted to AMD
I have ATI HD4870, but same thing happens. As soon as I start moving camera with keyboard, black screen (more like sky with stars actually) apears and graphics card starts changing resolutions like crazy.

Also when I enter "drive mode", the truck is levitating above the ground and I can't drive. I can turn wheels left and right but when press w or s engine starts but wheels dont rotate. Am I doing something wrong?
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6647
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Graphics driver issues
« Reply #18 on: March 12, 2012, 08:13:29 am »

Did you do a clean install of the drivers? We've got plenty of 48xx cars reported running fine, so this must be something else. I'm now wondering if it could be some other program running that's causing it.
Logged

Amynue

  • Newbie
  • Posts: 9
  • newbie
Re: Graphics driver issues
« Reply #19 on: March 12, 2012, 04:42:37 pm »

Did you do a clean install of the drivers?
You mean, did I remove previous drivers befor installing 12.2? No. I've simply intalled them.

I'm now wondering if it could be some other program running that's causing it.
There is nothing else running in the background when Anteworld is running.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6647
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Graphics driver issues
« Reply #20 on: March 12, 2012, 05:09:56 pm »

It's a known bug of AMD installer - sometimes it won't install new driver components, but behaves as if the install went ok. We had several people with this problem. I'd suggest to uninstall the drivers, run a driver sweeper and install the new driver again.
Logged

Amynue

  • Newbie
  • Posts: 9
  • newbie
Re: Graphics driver issues
« Reply #21 on: March 13, 2012, 03:39:07 am »

I'd suggest to uninstall the drivers, run a driver sweeper and install the new driver again.
I did as you said and still same thing happens :-\
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6647
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Graphics driver issues
« Reply #22 on: March 13, 2012, 04:49:20 am »

Can you attach your eng.log?
« Last Edit: March 13, 2012, 05:33:50 am by cameni »
Logged

Amynue

  • Newbie
  • Posts: 9
  • newbie
Re: Graphics driver issues
« Reply #23 on: March 13, 2012, 05:13:36 am »

Here is my eng.log
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6647
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Graphics driver issues
« Reply #24 on: March 13, 2012, 05:33:01 am »

What's the first USB HID device? It returns some weird values in description, like the name "᪄ऱ" and an invalid id. Could you try to unplug it to see if it's the one possibly causing the trouble?
Logged

neverminded

  • Newbie
  • Posts: 7
  • newbie
Re: Graphics driver issues
« Reply #25 on: March 13, 2012, 06:03:57 am »

I tried to start Outerra today, but it hangs at checking for new version. So I killed the application and started Battlefield3 which stopped working a few minutes later with no more RAM on the graphic card. I have a GTX570 with 2.5GB RAM, so that should not be the problem. Running MSI Afterburner shows the problem. After starting Outerra and killing it I still have 600MB grafic RAM used, only a reboot helps. Btw. starting Outerra again adds even more RAM that is not released.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6647
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Graphics driver issues
« Reply #26 on: March 13, 2012, 06:09:34 am »

Did you check if outerra.exe stays among the processes in the task manager?
Logged

neverminded

  • Newbie
  • Posts: 7
  • newbie
Re: Graphics driver issues
« Reply #27 on: March 13, 2012, 06:39:19 am »

*cough* Yes, still there. Killed it and everything is ok again. Sorry for that.
Logged

Amynue

  • Newbie
  • Posts: 9
  • newbie
Re: Graphics driver issues
« Reply #28 on: March 13, 2012, 06:58:38 am »

"᪄ऱ" was PPJoy joystick. I removed it, but that didn't help.
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6647
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Graphics driver issues
« Reply #29 on: March 13, 2012, 07:17:05 am »

Could you delete eng.cfg and world.cfg from C:\Documents and Settings\XP\Outerra\ and try it with the default settings?
Logged
Pages: 1 [2] 3 4 ... 51