Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Pages: 1 ... 21 22 [23] 24 25 ... 51

Author Topic: Graphics driver issues, startup problems (32 bit)  (Read 410059 times)

tyfighter

  • Newbie
  • Posts: 2
  • newbie
Re: Graphics driver issues, startup problems
« Reply #330 on: June 16, 2013, 11:53:32 pm »

I have not been able to keep this program running for more than 5 minutes.  That said it never crashes.  The program opens, I log in, "Initializing world"...total darkness.  Black...nothing.  Go to Locations, clicking anything does nothing.  Time is stuck at NaN:NaN.  There is nothing you can do but exit.  I have reinstalled.  Deleted cache, checked eng.log, which reports nothing.

I have no issue with system specs:
Intel Core i7 3770K
32GB DDR3
Samsung 840 Pro 512GB SSD
NVIDIA GeForce GTX Titan 6GB
GeForce Driver 320.18
Windows 8 x64

Attached is my eng.log.  Sifting through the threads, others have reported the NaN:NaN time issue, and I'm intuiting that because I can't change the time of day, nothing is going to work.

What is the solution here?
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #331 on: June 17, 2013, 12:32:07 am »

Delete world.cfg and eng.cfg, they probably got corrupted by an earlier version.
Logged

tyfighter

  • Newbie
  • Posts: 2
  • newbie
Re: Graphics driver issues, startup problems
« Reply #332 on: June 17, 2013, 05:17:18 pm »

Delete world.cfg and eng.cfg, they probably got corrupted by an earlier version.

This worked.  Thank you.
Logged

mazdarati2

  • Newbie
  • Posts: 3
  • newbie
Re: Graphics driver issues, startup problems
« Reply #333 on: June 18, 2013, 08:40:15 am »

I wanted to play the game, but this error shows up: http://puu.sh/3itVR.png (don't worry, it's a picture) Any way to update OpenGL?
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #334 on: June 18, 2013, 09:08:57 am »

OpenGL drivers are a part of your graphics drivers installation. If your hardware fulfills the minimum requirements specified on the download page, you can get it to run by updating your graphics drivers.

In case of notebooks that have both integrated and discrete graphics, you may have to force it to use the discrete graphics card.
Logged

mazdarati2

  • Newbie
  • Posts: 3
  • newbie
Re: Graphics driver issues, startup problems
« Reply #335 on: June 18, 2013, 09:19:46 am »

So i just (think i have) upgraded my drivers but still no change. I use a 7870
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #336 on: June 18, 2013, 09:23:44 am »

Can you find the eng.log file (by default in c:\users\"yourwinname"\outerra\eng.log) and upload it here?

Otherwise the problem is likely in a misbehaving Catalyst installation, and you'll probably have to follow the cleanup procedure to reinstall Catalyst drivers as described here
Logged

mazdarati2

  • Newbie
  • Posts: 3
  • newbie
Re: Graphics driver issues, startup problems
« Reply #337 on: June 18, 2013, 09:46:47 am »

INFO: Outerra 0.7.16, build 3722 from Wed, 5 Jun 2013 19:46:58 GMT
DEBUG: Initializing engine...
DEBUG: data root directory: C:\Users\Jesse\Outerra\
DEBUG: Windows version: 6.1.7601
DEBUG: CPU info:
   CPU string: AuthenticAMD
   CPU brand string: AMD Phenom(tm) II X4 955 Processor
   Stepping ID: 3
   Model: 4
   Family: 15
   Processor type: 0
   Extended model: 0
   Extended family: 1
   Brand Index: 0
   CLFLUSH cache line size: 64
   APIC Physical ID: 1

DEBUG: GPU System info
    Graphics card: AMD Radeon HD 7800 Series
    GPU vendor ID: 1002 (ATI Technologies Inc.)
    GPU device ID: 6818
    OpenGL driver version: 6.14.10.12217 (atioglxx.dll)
    OpenGL driver build number: 12217


DEBUG: Reading C:\Users\Jesse\Outerra\eng.cfg
ERROR: MSAA disabled because of ATI depth bug
DEBUG:   init timer to 1ms
DEBUG: Outerra window created size 1286x748
DEBUG: Starting JobMaster...
DEBUG: Creating JobMaster thread 0
DEBUG: Creating JobMaster thread 1
DEBUG: Creating JobMaster thread 2
DEBUG: Creating JobMaster thread 3
DEBUG: Creating JobMaster thread 4
DEBUG: Creating JobMaster thread 5
DEBUG: Creating JobMaster thread 6
DEBUG: Creating JobMaster thread 7
DEBUG: (io_man) event group "player" has been activated...
DEBUG: Available display modes:
    640x480@60 default
    640x480@67 default
    640x480@75 default
    720x480@56 center
    720x480@56 stretch
    720x480@56 default
    720x480@60 center
    720x480@60 stretch
    720x480@60 default
    720x576@56 center
    720x576@56 stretch
    720x576@56 default
    720x576@60 center
    720x576@60 stretch
    720x576@60 default
    800x600@56 default
    800x600@60 default
    800x600@75 default
    1024x768@60 default
    1024x768@70 default
    1024x768@75 default
    1152x864@60 default
    1152x864@75 default
    1280x720@60 center
    1280x720@60 stretch
    1280x720@60 default
    1280x720@59 default
    1280x768@60 center
    1280x768@60 stretch
    1280x768@60 default
    1280x800@60 default
    1280x960@60 center
    1280x960@60 stretch
    1280x960@60 default
    1280x1024@60 center
    1280x1024@60 stretch
    1280x1024@60 default
    1360x768@60 center
    1360x768@60 stretch
    1360x768@60 default
    1360x1024@60 center
    1360x1024@60 stretch
    1360x1024@60 default
    1366x768@60 center
    1366x768@60 stretch
    1366x768@60 default
    1440x900@60 default
    1600x900@60 center
    1600x900@60 stretch
    1600x900@60 default
    1600x1200@60 default
    1680x1050@60 center
    1680x1050@60 stretch
    1680x1050@60 default
    1920x1080@60 default

INFO:
Available Capture Devices are:-
WaveIn on Microfoon (VIA High Definition

INFO:
Sound system information:
    Using OpenAL device (DirectSound Software)
    ALC Extensions: ALC_ENUMERATE_ALL_EXT ALC_ENUMERATION_EXT ALC_EXT_CAPTURE ALC_EXT_disconnect ALC_EXT_EFX ALC_EXT_thread_local_context
    Using OpenAL capture device (WaveIn on Microfoon (VIA High Definition )
    ALC_FREQUENCY: 44100
    ALC_REFRESH: 43
    ALC_SYNC: 0
    ALC_MONO_SOURCES: 255
    ALC_STEREO_SOURCES: 1

OpenAL info:
    Vendor: OpenAL Community
    Version: 1.1 ALSOFT 1.12.854
    Renderer: OpenAL Soft
    Extensions: AL_EXTX_buffer_sub_data AL_EXT_DOUBLE AL_EXT_EXPONENT_DISTANCE AL_EXT_FLOAT32 AL_EXT_IMA4 AL_EXT_LINEAR_DISTANCE AL_EXT_MCFORMATS AL_EXT_MULAW AL_EXT_MULAW_MCFORMATS AL_EXT_OFFSET AL_EXTX_sample_buffer_object AL_EXT_source_distance_model AL_LOKI_quadriphonic

INFO: Some foreign modules were found injected into outerra.exe. Note that these modules can interfere with the rendering, causing black screen or rendering artifacts. It's advised either to stop the programs or unload them.
The following potentially problematic modules were found:
C:\Program Files\AVAST Software\Avast\snxhk.dll (AVAST Software, avast! Antivirus), version 8.0.1489.300
C:\Windows\system32\ua_lsp.dll (Unknown Company, Unknown Product), version unknown

DEBUG: renderer: thread started...
DEBUG: Searching suitable pixel format...
ERROR: Error initializing OpenGL subsystem. This program requires OpenGL 3.3 capable graphics card with recent drivers.

No suitable pixel format found
DEBUG: Stopping renderer thread...
ERROR: Error initializing OpenGL subsystem. This program requires OpenGL 3.3 capable graphics card with recent drivers.

No suitable pixel format found
DEBUG: stopping renderer processing
DEBUG: Exiting jobmaster thread...
DEBUG: Exiting jobmaster thread...
DEBUG: Exiting jobmaster thread...
DEBUG: Exiting jobmaster thread...
DEBUG: Exiting jobmaster thread...
DEBUG: Exiting jobmaster thread...
DEBUG: Exiting jobmaster thread...
DEBUG: Exiting jobmaster thread...
DEBUG: Stopping renderer thread...
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #338 on: June 18, 2013, 11:04:24 am »

These two programs may be possibly interfering with the initialization:
C:\Program Files\AVAST Software\Avast\snxhk.dll (AVAST Software, avast! Antivirus), version 8.0.1489.300
C:\Windows\system32\ua_lsp.dll (Unknown Company, Unknown Product), version unknown

Try shutting them down before starting outerra.exe to see if it has any effect.
Otherwise only a clean Catalyst reinstall ...
Logged

Unsurt

  • Jr. Member
  • *
  • Posts: 37
  • 1/T
Re: Graphics driver issues, startup problems
« Reply #339 on: June 18, 2013, 12:51:42 pm »

The same problem happened to me once, black screen. I have 2 monitors and when I opened the game on the main, the game became black. I then tried to open the game on the second screen and it worked.
Logged

Ross89

  • Newbie
  • Posts: 2
  • newbie
Re: Graphics driver issues, startup problems
« Reply #340 on: August 09, 2013, 07:18:42 am »

I have many glitches and artifacts. The driver are updated.
My pc config is:
AMD Phenom II X4 965 3.4@
ram 8 gb
AMD ati HD7870
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #341 on: August 09, 2013, 07:20:20 am »

Please post your eng.log file.
Logged

Ross89

  • Newbie
  • Posts: 2
  • newbie
Re: Graphics driver issues, startup problems
« Reply #342 on: August 09, 2013, 07:24:53 am »

sure
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #343 on: August 09, 2013, 07:37:31 am »

It's a bug in Catalyst 13.8 beta (and perhaps just 7xxx series). We'll be releasing a workaround for it in the next build.
Logged

mikkl

  • Jr. Member
  • *
  • Posts: 17
  • newbie
Re: Graphics driver issues, startup problems
« Reply #344 on: August 21, 2013, 08:44:07 am »

Anyone with IVB or HSW graphics try this driver: http://asder00.blogspot.it/2013/08/intel-hd-graphics-15.33.0.3262.html

It starts and runs, although there are some glitches.
Logged
Pages: 1 ... 21 22 [23] 24 25 ... 51