Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Pages: 1 ... 38 39 [40] 41 42 ... 51

Author Topic: Graphics driver issues, startup problems (32 bit)  (Read 406486 times)

Mouthwash

  • Newbie
  • Posts: 5
Re: Graphics driver issues, startup problems
« Reply #585 on: November 13, 2015, 05:51:31 am »

I have not been able to use the tech demo. When I open it, I see a starry background where some graphical artifacts show up. I assume something is supposed to be there, but can't find a workaround. My drivers are all up to date, and I'm 98% sure my specs are correct.

« Last Edit: November 13, 2015, 06:06:15 am by Mouthwash »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #586 on: November 13, 2015, 06:46:45 am »

Please apply this patch first: Anteworld-0.8.4.5948-6018
Logged

Mouthwash

  • Newbie
  • Posts: 5
Re: Graphics driver issues, startup problems
« Reply #587 on: November 13, 2015, 07:17:22 am »

Please apply this patch first: Anteworld-0.8.4.5948-6018

I didn't see a patch on the download thread, or anywhere else for that matter...

But anyway, it didn't work. I installed it correctly, the version changed to 6018, but the same screen glitch comes up. Could you tell me what's causing it?
« Last Edit: November 13, 2015, 07:20:06 am by Mouthwash »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #588 on: November 13, 2015, 08:34:26 am »

Normally the program updates itself, but since you can't see the UI I provided the link for you.

I'm 98% sure my specs are correct.

The screenshot shows you are running on an integrated Intel graphics card. It may be an issue with Intel drivers that pops up from time to time, we are going to check it, though integrated cards aren't really suitable to run OT.
 If you also have a discrete GPU and it's not being used (a laptop?), you should assign a high performance profile to outerra.exe, if that doesn't work please attach your eng.log.
Logged

angrypig

  • Sr. Member
  • ****
  • Posts: 454
Re: Graphics driver issues, startup problems
« Reply #589 on: November 13, 2015, 08:59:03 am »

Here is link for latest driver... your version is 10.18.10.4061 the latest one is 10.18.14.4294

https://downloadcenter.intel.com/download/25425
Logged

Mouthwash

  • Newbie
  • Posts: 5
Re: Graphics driver issues, startup problems
« Reply #590 on: November 13, 2015, 09:15:32 am »

The screenshot shows you are running on an integrated Intel graphics card. It may be an issue with Intel drivers that pops up from time to time, we are going to check it, though integrated cards aren't really suitable to run OT.
 If you also have a discrete GPU and it's not being used (a laptop?), you should assign a high performance profile to outerra.exe, if that doesn't work please attach your [url=http://goo.gl/DaK1M8][url=http://goo.gl/DaK1M8][url=http://goo.gl/DaK1M8][url=http://goo.gl/DaK1M8]eng.log[/url][/url][/url][/url].

I don't think I have a discrete card (am using a laptop, Windows 8.1), but I'm less confident in my knowledge than I was yesterday. How do I check? And if it turns out that I do, how do I assign high performance?

Here is link for latest driver... your version is 10.18.10.4061 the latest one is 10.18.14.4294

https://downloadcenter.intel.com/download/25425

That says version 15.36.26.4294 and after installing I received a message telling me that "this installation is not supported by this processor type" or something. Are you sure you gave me the right link?

(Btw, the official Intel updater didn't even get me to 4061. I spent an hour yesterday searching for a way to do it.)
« Last Edit: November 13, 2015, 09:34:41 am by Mouthwash »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #591 on: November 13, 2015, 09:53:46 am »

Make sure you downloaded the right version (32 bit vs 64 bit) for your operating system.
Your processor i5-4200U is listed among the supported ones on the Intel driver page.
Logged

Mouthwash

  • Newbie
  • Posts: 5
Re: Graphics driver issues, startup problems
« Reply #592 on: November 13, 2015, 10:52:31 am »

Make sure you downloaded the right version (32 bit vs 64 bit) for your operating system.
Your processor i5-4200U is listed among the supported ones on the Intel driver page.

OK, yes, that was a moment of genuine stupidity. :))

I downloaded the 64 bit version (both formats) and they gave me an error message saying "The driver being installed is not validated for this computer. Please obtain the appropriate driver from the computer manufacturer." I went on device manager, told it to update the driver software with the downloaded versions, and regardless of what I tried it claimed that the most up-to-date driver was already installed.

No idea where to go from here. Maybe I'll try a full driver reinstall.

EDIT: Did it. When I tried installing it said that my computer does not meet the minimum requirements for installing the software. Is the processor the only factor determining which driver you can use? Because if it isn't than it looks like I'm just out of luck.
« Last Edit: November 13, 2015, 05:20:19 pm by Mouthwash »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #593 on: November 14, 2015, 02:29:58 am »

It's actually the integrated GPU in the processor package that's being addressed by the drivers, but I have no idea why you can't install the drivers. Please provide the eng.log, it may contain additional details.
Logged

Mouthwash

  • Newbie
  • Posts: 5
Re: Graphics driver issues, startup problems
« Reply #594 on: November 14, 2015, 06:41:32 am »

OK, sure.
Logged

Biggy30

  • Newbie
  • Posts: 4
  • newbie
Re: Graphics driver issues, startup problems
« Reply #595 on: December 27, 2015, 11:07:04 am »

Hello everyone ! Here is my problem today...very anoying

I saw some posts in the forum where people have the same issue then me but they don't seem to give a damn but for me it's very anoying and when you pay for something you want it to work right...right ?!!
so....
Since I updated my anteworld (I bought the game just to tell it's not the demo :P) I got some graphic issue all the trees are cubes and turn on itself when I pass by and terrain is colorfull with purple background and weird yellow and green lines on ground...what in the hell is causing that since before update it was fine ???

I'm all ultra high setup on graphics and shadows and even on low it does that !

Oh! and I don't even try or know if it can still change something but i'm dual screen setup in DVI ?!?!

CPU : amd quad core
card: Nvidia 560 ti 2gb
Ram: 6gb
opengl: 4.3.1
graphic driver: 361.48

some pics :

"https://onedrive.live.com/embed?cid=A15FFD10A6E5F091&resid=A15FFD10A6E5F091%21347&authkey=ACIxzlSxrvf8Veg"

"https://onedrive.live.com/embed?cid=A15FFD10A6E5F091&resid=A15FFD10A6E5F091%21348&authkey=ABa1u-VVKG2Qe0Q"

"https://onedrive.live.com/embed?cid=A15FFD10A6E5F091&resid=A15FFD10A6E5F091%21349&authkey=ACBl2tQOs8qfavM"


Thanks !!
« Last Edit: December 27, 2015, 11:14:09 am by Biggy30 »
Logged

Acetone

  • Hero Member
  • *****
  • Posts: 963
    • Youtube channel
Re: Graphics driver issues, startup problems
« Reply #596 on: December 27, 2015, 11:53:01 am »

Hello everyone ! Here is my problem today...very anoying

I saw some posts in the forum where people have the same issue then me but they don't seem to give a damn but for me it's very anoying and when you pay for something you want it to work right...right ?!!
so....
Since I updated my anteworld (I bought the game just to tell it's not the demo :P) I got some graphic issue all the trees are cubes and turn on itself when I pass by and terrain is colorfull with purple background and weird yellow and green lines on ground...what in the hell is causing that since before update it was fine ???

I'm all ultra high setup on graphics and shadows and even on low it does that !

Oh! and I don't even try or know if it can still change something but i'm dual screen setup in DVI ?!?!

CPU : amd quad core
card: Nvidia 560 ti 2gb
Ram: 6gb
opengl: 4.3.1
graphic driver: 361.48

some pics :

"https://onedrive.live.com/embed?cid=A15FFD10A6E5F091&resid=A15FFD10A6E5F091%21347&authkey=ACIxzlSxrvf8Veg"

"https://onedrive.live.com/embed?cid=A15FFD10A6E5F091&resid=A15FFD10A6E5F091%21348&authkey=ABa1u-VVKG2Qe0Q"

"https://onedrive.live.com/embed?cid=A15FFD10A6E5F091&resid=A15FFD10A6E5F091%21349&authkey=ACBl2tQOs8qfavM"


Thanks !!

The latest Nvidia driver is creating big problems, check this thread : http://forum.outerra.com/index.php?topic=3484.0
You should revert to the previous one, go here, select your specs and choose the 359.06 version.
Hopefully, either Nvidia will correct this problem or the OT team will find a workaround, and you'll be able to install the latest driver...

Edit: Even better, here is the driver version you want:
« Last Edit: December 27, 2015, 11:55:56 am by Acetone »
Logged

Biggy30

  • Newbie
  • Posts: 4
  • newbie
Re: Graphics driver issues, startup problems
« Reply #597 on: December 28, 2015, 12:40:55 am »

Thanks a lot !!  8) 8) Glad to know it wasn't Outerra !!!

It was a mess to revert to 358.50 but now it works flawlessly !!!!!!!!
Logged

DenisJ

  • Full Member
  • ***
  • Posts: 192
  • Кусь
    • VK Community
Re: Graphics driver issues, startup problems
« Reply #598 on: January 12, 2016, 06:13:18 pm »

So there was a question in VK community about startup issue which I would like to address here. I have requested eng.log file from the user which I attached below. Basically what happens is the program crashes instantly and then there is a notification saying that the video driver became unresponsive and was restored afterwards.
Can the problem be in an outdated videocard (Radeon HD 6620)?
Thanks in advance.
« Last Edit: January 12, 2016, 10:23:48 pm by DenisJ »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6714
  • No sense of urgency.
    • outerra.com
Re: Graphics driver issues, startup problems
« Reply #599 on: January 13, 2016, 02:25:57 am »

Seems to be a similar issue like in this thread: http://forum.outerra.com/index.php?topic=3453.0
They have Raptr installed too, should try a clean reinstall of the drivers.
Logged
Pages: 1 ... 38 39 [40] 41 42 ... 51