Outerra forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Outerra Tech Demo download. Help with graphics driver issues

Author Topic: Just a question ...  (Read 6210 times)

lonewulf47

  • Member
  • **
  • Posts: 52
  • newbie
Just a question ...
« on: March 12, 2012, 03:23:28 pm »

I had a quick look at my eng.log and in the header I found some interesting information - not sure though whether this is only a placeholder or an actual read-out of my system:

INFO: Outerra 0.7.11, build 3004 from Sun, 11 Mar 2012 13:07:22 GMT
INFO: Nvidia driver profile "Outerra" found...
INFO: Initializing engine...
INFO: data root directory: C:\Users\Joseph\Outerra\
INFO: Windows version: 6.1.7601
INFO: CPU info:
   CPU string: GenuineIntel
   CPU brand string: Intel(R) Core(TM)2 Quad  CPU   Q9550  @ 2.83GHz
   Stepping ID: 7
   Model: 7
   Family: 6
   Processor type: 0
   Extended model: 1
   Extended family: 0
   Brand Index: 0
   CLFLUSH cache line size: 64
   APIC Physical ID: 3

INFO: GPU System info
    Graphics card: NVIDIA GeForce GTX 460
    GPU vendor ID: 10de (NVIDIA Corporation)
    GPU device ID: 0e22
    OpenGL driver version: 8.17.12.9573 (nvoglv32.dll)
    OpenGL driver build number: 9573

What puzzles me a but is the wrong information about my processor and the graphics card:

Contradictory to what is in the header:

CPU is an Intel i7-2600k @3.4 GHZ
Graphic Card is a NVIDIA GeForce GTX 570

any explanation on that?
Logged

Jagerbomber

  • Hero Member
  • *****
  • Posts: 1525
Re: Just a question ...
« Reply #1 on: March 12, 2012, 03:33:20 pm »

Odd... My 2600k and GTX 570 are correctly identified in mine.

(You copied my rig...  ;)  You don't have an MSI board and GSkill memory do you? :P)
« Last Edit: March 12, 2012, 03:37:16 pm by Jagerbomber »
Logged
"Perhaps this speaks to some larger trend within society today...  A prevailing desire on the part of indie developers to recreate the entire world into one where you can charge more than $15 for your game design degree coursework." - Yahtzee ;) :P

lonewulf47

  • Member
  • **
  • Posts: 52
  • newbie
Re: Just a question ...
« Reply #2 on: March 12, 2012, 04:47:16 pm »

Nope, not that  knew...
Here are my specs although no information about the memory sticks:

Intel i7 2600K @ 3.4 GHz
Gigabyte z68AP-D3
8 GB DDR3
2.0 TB HD
EVGA Geforce 570 GTX 1280 MB, latest drivers 295.73   
Win7 Home Premium 64 bit
Samsung 25" 1920 x 1200, 16 : 10
Logged

Jagerbomber

  • Hero Member
  • *****
  • Posts: 1525
Re: Just a question ...
« Reply #3 on: March 12, 2012, 05:03:30 pm »

haha I've got a z68a board and 8GB of RAM as well.  :P
Logged
"Perhaps this speaks to some larger trend within society today...  A prevailing desire on the part of indie developers to recreate the entire world into one where you can charge more than $15 for your game design degree coursework." - Yahtzee ;) :P

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6670
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Just a question ...
« Reply #4 on: March 12, 2012, 05:15:00 pm »

We are reading what hw reports. Do cpu-z/gpu-z or other hw info tools report it correctly?
Logged

lonewulf47

  • Member
  • **
  • Posts: 52
  • newbie
Re: Just a question ...
« Reply #5 on: March 12, 2012, 05:37:13 pm »

Yes they do. Look here. Just made the shots a minute ago. Funny, isn't it?  :)

 
Logged

lonewulf47

  • Member
  • **
  • Posts: 52
  • newbie
Re: Just a question ...
« Reply #6 on: March 12, 2012, 05:40:37 pm »

Ups, hold it, hold it! My fault. I just saw that I mixed up an old eng.log that I downloaded to compare with mine. Mine is ok, showing the proper hardware. hmmm...sorry for mixing up  :-[ :-\ :'( ???  Phew, how stupid one can be.... ???

INFO: Outerra 0.7.11, build 3004 from Sun, 11 Mar 2012 13:07:22 GMT
INFO: Nvidia driver profile "Outerra" found...
INFO: Initializing engine...
INFO: data root directory: C:\Program Files (x86)\Outerra\Anteworld\
INFO: Windows version: 6.1.7601
INFO: CPU info:
   CPU string: GenuineIntel
   CPU brand string:        Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
   Stepping ID: 7
   Model: 10
   Family: 6
   Processor type: 0
   Extended model: 2
   Extended family: 0
   Brand Index: 0
   CLFLUSH cache line size: 64
   APIC Physical ID: 4

INFO: GPU System info
    Graphics card: NVIDIA GeForce GTX 570
    GPU vendor ID: 10de (NVIDIA Corporation)
    GPU device ID: 1086
    OpenGL driver version: 8.17.12.9573 (nvoglv32.dll)
    OpenGL driver build number: 9573
« Last Edit: March 12, 2012, 05:43:09 pm by lonewulf47 »
Logged

cameni

  • Brano Kemen
  • Outerra Administrator
  • Hero Member
  • *****
  • Posts: 6670
  • Pegs is clever, but tae hain’t a touch sentimental
    • outerra.com
Re: Just a question ...
« Reply #7 on: March 12, 2012, 05:45:45 pm »

For a while it looked like somebody swapped your PC components right from under your nose ;D

Logged

C. Shawn Smith

  • Hero Member
  • *****
  • Posts: 712
    • C. Shawn Smith's Art Gallery & Portfolio
Re: Just a question ...
« Reply #8 on: March 12, 2012, 05:47:26 pm »

Phew, how stupid one can be.... ???

Hehe, I've been in tech support for about 5 years now.  One of my customers I spent an entire day with, and kept asking the DEFAULT question you ask in tech support: Is the device plugged in?  Every 2 hours, I asked that question, with a resounding yes, so I go on-site to do the repair, only to find out that yes, it was plugged in, to a power strip that was NOT plugged in.

Two or three weeks later, I had a problem with a demo machine, and called my brother.  He asked me the same question.  Yes, it was plugged in ...

... two hours later, I realized the surge protector wasn't plugged in, after having taken the ENTIRE MACHINE APART.

We all have our gray hair moments :)
Logged
What we think, we become -- Buddha
There is no spoon -- Neo, The Matrix
The Cosmos is all that is, or ever was, or ever will be. -- Carl Sagan
Outerra is all that is, or ever was, or ever will be. -- Me :)
- Yes, I'm still around ... just been busy with other projects ;)

Jagerbomber

  • Hero Member
  • *****
  • Posts: 1525
Re: Just a question ...
« Reply #9 on: March 12, 2012, 06:28:46 pm »



Sure the show has some stupid jokes (if you're into computers) just for the joke, but my god is it accurate.
« Last Edit: March 12, 2012, 06:33:30 pm by Jagerbomber »
Logged
"Perhaps this speaks to some larger trend within society today...  A prevailing desire on the part of indie developers to recreate the entire world into one where you can charge more than $15 for your game design degree coursework." - Yahtzee ;) :P

lonewulf47

  • Member
  • **
  • Posts: 52
  • newbie
Re: Just a question ...
« Reply #10 on: March 13, 2012, 10:56:15 am »

We all have our gray hair moments :)
Hmmm, HOW DO YOU KNOW that I have grey hair....???;D ;)
Logged